2007 202-Pro-V with 300 Merc

Discussion of Blazer's line of Bass boats.

2007 202-Pro-V with 300 Merc

Postby rickye » Mon Apr 02, 2012 4:47 pm

I am running a 300 merc 3.2 stroker with a 27 tempest prop. I am not getting the speed i feel like it needs to run. I raised the motor again Friday fished Saturday. I have 28 PSI water pressure running 6250 RPM's and have the hot foot barried and trimmed all the way up. on my GPS it was only going 80 to 81 with two people and fishing load. I had it out a couple weeks ago before I raised the motor by myself with my fishing gear and was running 83. Do i need to try other props? Do i need to raise the motor more? It drives GREAT no chime or anything. My uncle had the boat before me and said it would run 88 with two people and fishing load clocked by the same GPS. Any suggestions??????? Thanks!
rickye
 
Posts: 2
Joined: Thu Feb 19, 2009 10:28 am

Re: 2007 202-Pro-V with 300 Merc

Postby Whiskyyyyyyy » Sun Apr 22, 2012 2:28 pm

There are many reasons why your not getting mid 80's every run water temp, current, ,prop, gas octane,even the type of oil you mix with the fuel can effect performance up to 2 to 3 mph! start with the basics. gas and buy mercury hi performance oil and look at your water temp the hotter your temp the less prop u need
Whiskyyyyyyy
 
Posts: 7
Joined: Sun Apr 22, 2012 2:17 pm

Re: 2007 202-Pro-V with 300 Merc

Postby Whiskyyyyyyy » Sun Apr 22, 2012 2:33 pm

its called mercury premium plus also change your plugs in your engine to see if it helps
Whiskyyyyyyy
 
Posts: 7
Joined: Sun Apr 22, 2012 2:17 pm


Return to Bass Boats

Who is online

Users browsing this forum: No registered users and 1 guest